Ruby

gemをインストールしようとしたらSSLエラーが出ました。検索してヒットするページではpemファイルをダウンロードして…とあるが404エラー。これを直します。

Rubyのインストール先はCドライブ直下。
管理者権限が必要なフォルダ(Program Filesなど)にインストールすると、途中でコケます。

他のサイトではSSLの証明書をここから取ってこいとありますが、404エラーで見つけられない。
現在ダウンロードできるのはここです。
ダウンロードされたら、C:\Ruby23-x64\lib\ruby\2.3.0\rubygems\ssl_certsにcacert.pemを移動!

これでgemのインストールができるようになっていると思いますよ。